[2.19b] Some Chat settings not working. Topic is solved

When you run into a bug, you can post it here. Yes. -When-.
Please make sure you read the sticky!
Anhita
Novice Member
Novice Member
Posts: 19
Joined: Tue Apr 28, 2015 2:19 pm

[2.19b] Some Chat settings not working.

Post by Anhita » Mon Mar 02, 2020 3:25 pm

Apparently my block disabled channels and left bubble settings broke entirely. Not sure why.

https://i.gyazo.com/deaf545f37af59683b8 ... 2a2fd0.mp4

Tried clearing cache and it didn't fix itself sadly.

User avatar
Neus
Site Admin
Site Admin
Posts: 5706
Joined: Tue Nov 11, 2014 12:53 pm

Re: [2.19b] Some Chat settings not working.

Post by Neus » Tue Mar 03, 2020 12:52 am

Have you tried turning the setting off and back on again?

User avatar
Senna
Frequent Poster
Frequent Poster
Posts: 195
Joined: Fri Nov 30, 2018 9:18 pm

Re: [2.19b] Some Chat settings not working.

Post by Senna » Tue Mar 03, 2020 7:27 pm

I can confirm, they're not working here either.
Image
Image
Image
Image

User avatar
Neus
Site Admin
Site Admin
Posts: 5706
Joined: Tue Nov 11, 2014 12:53 pm

Re: [2.19b] Some Chat settings not working.

Post by Neus » Wed Mar 04, 2020 8:50 am

It's hard for me to know what the actual problem is when people use 'broke' or 'not working', so please describe what the problem is in more detail.

User avatar
Senna
Frequent Poster
Frequent Poster
Posts: 195
Joined: Fri Nov 30, 2018 9:18 pm

Re: [2.19b] Some Chat settings not working.

Post by Senna » Wed Mar 04, 2020 2:28 pm

To simply put it. They're not working at all. You may check the box as much as you like, nothing really changed/or happens. The left side and the disable chat check box.
Image
Image
Image
Image

Anhita
Novice Member
Novice Member
Posts: 19
Joined: Tue Apr 28, 2015 2:19 pm

Re: [2.19b] Some Chat settings not working.

Post by Anhita » Wed Mar 04, 2020 4:33 pm

As Senna has said, its simply not working.

I have:
Tried turning it off and on again
Relogging.
Waiting for multiple reboots. Nothing changes between reboots.
Clearing Cache
Trying other characters on different keys

But the bubbles do not show up on the left like intended, nor does the block disabled chat feature work. Also; both boxes uncheck themselves after relogging.

Every other chat feature works as intended otherwise.

Edit: Chat Bubble Color seems to still be key based too.

User avatar
Neus
Site Admin
Site Admin
Posts: 5706
Joined: Tue Nov 11, 2014 12:53 pm

Re: [2.19b] Some Chat settings not working.

Post by Neus » Wed Mar 11, 2020 12:52 am

This has been corrected in 2.19c.

Post Reply